Offline Fire at Will23.shoguntotalwar

Total Posts Last Post Last Seen Joined
265 07/12/10 06:36:11 07/12/10 19:29:50 06/23/08
Visitors Now Visitors Today Most Visits Total Visits
0 0 20
03/23/09
67

Send Supporter Gift

Remove this ad

Music I listen to

Interesting facts about me

My recent posts

No posts yet.

Comments about me

1
2
3
Jump

Leave a comment

  1. avatar

    DeathStar

    User Infostatus offline101 Points

    03/20/09

    ATI Radeon 4350 it cost about $60 and it will run on high settings havent tried ultra yet though good luck
    Original comment »
  2. avatar

    DeathStar

    User Infostatus offline101 Points

    03/19/09

    Hey I saw a post of yours asking about the loading bar problem I had the same thing happen to me I couldnt load any battles or the campaign map. I went out and bought a cheep video card and everything works now. hope that helps

    03/19/09

    Reply from Fire at Will23:

    two questions:
    1. what video card did you buy
    2. How much is cheap

  3. avatar

    TW Rehab

    User Infostatus offline149 Points

    03/08/09

    Just go into Options-->Graphics in the main menu to change the video resolution. Keep it full screen but just change it down a bit, hopefully that will help.

    Kind regards,

    Kieran

    Original comment »

    03/08/09

    Reply from Fire at Will23:

    Thankyou very much for all your help! im hoping it will work now
  4. avatar

    TW Rehab

    User Infostatus offline149 Points

    03/08/09

    Sorry to hear that, we're looking into this one but for now you might want to try turning down video and resolution as this sometimes helps.
    We hope to have a a fix for this shortly.

    Original comment »

    03/08/09

    Reply from Fire at Will23:

    Thanks for answering my comments, how do you turn down video resolution again?
  5. avatar

    TW Rehab

    User Infostatus offline149 Points

    03/08/09

    Hi Fire at will23,

    Did you get your copy yet? The Canadian distribution issue should have been sorted a few days ago now.

    Kind regards,
    Kieran

    Original comment »

    03/08/09

    Reply from Fire at Will23:

    Yep but sadly there is a strange bug where it gets to the menu with the quotes and then the sound starts and if i guess where the unit is i can select it but it just stays at the loading screen with the quotes
1
2
3
Jump